1. The Forum Rules have undergone some minor changes and updates.  Please take the time to read them; it will only take a couple of minutes of your time. By doing so, you lessen the chance of incurring the wrath of the moderation team or making yourself look foolish to other members.

    90% of users posting adverts in the Sales forums need to be reminded to read the rules as their posts are wrong.  This is unnecessarily time-consuming and will no longer happen - if your advert doesn't follow the Sales Rules it will be deleted and you'll have to start all over again.

    To close this box once you've read it (and the Rules), click on the X in the top right-hand corner.

    Thank you.

    AGF Staff



    Dismiss Notice
  2. A reminder of one of the Forum Rules:

    'Behaviour

    Do not make inappropriate or offensive posts - including threats, harassment, swearing, prejudice, defamation, deliberate insults or name-calling, other negative remarks about this forum, its moderators and administrators or your fellow members. Even if this is just your own personal opinion, RESPECT YOUR FELLOW MEMBERS.'

    There have been changes made to our censoring software in an attempt to help with this growing problem.

    Click the X in the top-right-hand corner to dismiss this notice.
    Dismiss Notice
  3. Hotmail block emails from us entering your inbox. Unless you can setup a safe sender you will not get activation emails from the forum. Please use an alternative provider or complain to Hotmail.
    Hotmail addresses include.

    @Hotmail.co.uk @Hotmail.com @outlook.com @Live.com
    Dismiss Notice

Logun S16 Bolts

Discussion in 'Anything Airgun Related' started by WelshBoa, Nov 12, 2006.

  1. WelshBoa

    WelshBoa Newbie

    Messages:
    1
    Likes Received:
    0
    I have removed the scope rail to lubricate the rod and now for some reason the bolt for the front of the rail will just not screw in. I definatly have them the right way round as have manual etc which shows longer bolt goes at the back.

    What also makes it so bizarre is I now have the same problem attaching the piece which holds the laser housing.

    The bolts are turning but dont seem to be purchasing in the screw thread......

    I know this sounds trivial but it is beginning to annoy me big time......:confused:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice